The issue affecting application and database resource metrics in the europe-west3 (Frankfurt) region has been successfully resolved. All metric data is now populating correctly in both the Sevalla dashboard and the API. Thank you for your patience.
Posted Mar 31, 2026 - 19:00 UTC
Monitoring
We have deployed a potential fix for the issue affecting application and database resource metrics in the europe-west3 (Frankfurt) region. We are currently monitoring the systems to verify that data is populating correctly in both the dashboard and API. We will provide another update once we can confirm the issue is fully resolved.
Posted Mar 31, 2026 - 18:44 UTC
Identified
Application and database resource metrics (CPU, memory, storage, instance count, restarts) are currently unavailable in the europe-west3 (Frankfurt) region. This affects both the Sevalla dashboard and the API. All other regions and traffic-based metrics (bandwidth, response times, requests) are not affected.
Posted Mar 31, 2026 - 14:54 UTC
This incident affected: Applications, Databases, and API.