Failed deployments for apps using disks

Incident Report for Sevalla

Resolved

We are no longer observing any errors and consider this incident resolved.
Posted Nov 21, 2025 - 13:56 UTC

Monitoring

We have deployed a fix for the issue and are continuing to monitor the situation to ensure stability.
Posted Nov 21, 2025 - 12:54 UTC

Update

Our team is continuing to work on a resolution for this issue.
Posted Nov 21, 2025 - 12:30 UTC

Identified

The issue has been identified, we are working on the solution.
Posted Nov 21, 2025 - 11:36 UTC

Investigating

We are investigating the issue.
Posted Nov 21, 2025 - 11:32 UTC
This incident affected: Applications.