Bucket creation and object upload failure

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 06:37 UTC

Identified

We have identified an issue affecting bucket creation and object upload functionality. At this time, operations involving existing data (read and delete) are unaffected. We will provide further updates as more information becomes available.
Posted Mar 26, 2025 - 20:38 UTC
This incident affected: Object storage.