The network issues and failing deployments have been resolved, and all systems are operating normally.
Posted Mar 25, 2025 - 16:59 UTC
Monitoring
We have identified and successfully deployed a fix for the network issue during build time. We will now monitor the system closely to ensure stability.
Posted Mar 25, 2025 - 16:37 UTC
Investigating
A fix has been successfully deployed, and the build processes now start. However, we are currently experiencing network issues that arise during build time. We are actively investigating these network problems. We have also noticed that other regions appear to be experiencing the same network issue.
Posted Mar 25, 2025 - 15:59 UTC
Monitoring
A fix has been implemented, we're monitoring the results.
Posted Mar 25, 2025 - 15:20 UTC
Update
Deployments are failing in europe-west4. We identified the issue and working on the solution.
Posted Mar 25, 2025 - 14:22 UTC
Identified
The issue has been identified and a fix is being implemented.