Issue affecting build and runtime log availability

Incident Report for Sevalla

Resolved

This issue has been resolved, and build and runtime logs are now fully available for all applications. We have confirmed that the underlying service is stable. We apologize for the interruption to your workflow.
Posted Feb 03, 2026 - 14:08 UTC

Monitoring

A fix has been deployed and we are currently monitoring the results. Customers should see build and runtime logs beginning to reappear in the dashboard.
Posted Feb 03, 2026 - 13:32 UTC

Update

We are continuing to implement the solution for this issue.
Posted Feb 03, 2026 - 13:14 UTC

Update

We are continuing to implement the solution for this issue.
Posted Feb 03, 2026 - 12:10 UTC

Identified

We are currently experiencing an issue where a subset of customers are unable to view build and runtime logs for their applications. The root cause has been identified, and our engineering team is actively working on a solution.

Note: This issue affects log visibility only; application uptime and performance are not impacted.
Posted Feb 03, 2026 - 11:30 UTC
This incident affected: Applications.