Dashboard is unavailable

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted May 21, 2025 - 06:50 UTC

Investigating

The dashboard is not available at the moment, we are investigating the issue. The customers workloads are not affected.
Posted May 21, 2025 - 06:48 UTC
This incident affected: Dashboard.