Stuck deployments in europe-west3

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted May 31, 2025 - 05:41 UTC

Investigating

The deployments are not able to start in europe-west3. We are investigating the issue
Posted May 30, 2025 - 17:40 UTC
This incident affected: Applications.