Failed app deployments

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 13:04 UTC

Investigating

App deployments are failing due to Ubuntu registry incident: https://status.canonical.com/
Posted Jul 02, 2025 - 13:02 UTC
This incident affected: Applications.