Investigating Service Disruption

Incident Report for Sevalla

Resolved

Our monitoring systems are showing healthy signals, and we have confirmed that all services are fully operational. We are now marking this incident as resolved.
Posted Dec 20, 2025 - 11:33 UTC

Monitoring

We have deployed a solution to address the issue, and early metrics indicate that services are recovering. The team will remain in a monitoring state to verify that stability holds and no regressions occur.
Posted Dec 20, 2025 - 11:09 UTC

Update

We are continuing our efforts to implement a solution for the identified issue.
Posted Dec 20, 2025 - 10:23 UTC

Identified

We have identified the root cause of the service disruption affecting. Our team is currently working on implementing a solution to restore full service.
Posted Dec 20, 2025 - 09:56 UTC

Update

We are continuing to investigate the root cause of the service interruption. Our team is trying to identify the issue.
Posted Dec 20, 2025 - 09:20 UTC

Update

We are continuing to investigate the root cause of the service interruption. Our team is trying to identify the issue.
Posted Dec 20, 2025 - 08:45 UTC

Update

We are continuing to investigate the root cause. Please be aware that service availability may be intermittent (coming online and going offline repeatedly).
Posted Dec 20, 2025 - 08:25 UTC

Investigating

We are currently investigating reports of service interruptions affecting applications and databases. Users may experience timeouts, error messages, or an inability to access the applications/databases.
Posted Dec 20, 2025 - 08:10 UTC
This incident affected: Applications and Databases.