A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2026 - 07:04 UTC
Investigating
We're investigating issues affecting Git deployments and builds. The database backing our deployment service is experiencing degraded performance, which may cause builds to queue, run slowly, or fail. Running applications and previously deployed sites are not affected.
Posted Jun 19, 2026 - 07:03 UTC
This incident affected: Applications and Static sites.