Failing static site builds

Incident Report for Sevalla

Resolved

We have confirmed the fix is stable. We recommend that anyone who experienced a failed deployment retry it now.
Posted Nov 04, 2025 - 17:32 UTC

Monitoring

We've deployed a potential fix for the issue and are now monitoring deployments.
Posted Nov 04, 2025 - 17:25 UTC

Identified

We are currently investigating an issue with our static site build pipeline. You may experience build delays or failures, and site updates may not deploy as expected. Our team is working on a fix.
Posted Nov 04, 2025 - 16:40 UTC
This incident affected: Static sites.