New GitHub accounts authentication issues in Sevalla

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 11:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 10:36 UTC

Investigating

We received reports of issues with Git authentication in Sevalla that are affecting connecting new Git accounts to our Application and Static Site hosting. The existing accounts are not affected. We are investigating the issue.
Posted Oct 15, 2025 - 10:09 UTC
This incident affected: Applications and Static sites.