Stuck deployments

Incident Report for Sevalla

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 11:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2025 - 10:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 10, 2025 - 09:47 UTC

Investigating

We are experiencing stuck deployments in the following locations:
asia-east1
asia-east2
asia-northeast1
asia-northeast2
asia-northeast3
asia-south1
asia-south2
asia-southeast1
australia-southeast1
southamerica-east1
southamerica-west1
Posted Jun 10, 2025 - 05:05 UTC
This incident affected: Applications.