The issues affecting our AI support assistant have been fully resolved. The upstream Anthropic request timeouts have subsided, and our system metrics have returned to normal, healthy levels.
Posted Jun 20, 2026 - 19:07 UTC
Monitoring
We have implemented a temporary workaround to bypass the ongoing Anthropic timeout issues. Our AI support assistant is once again responding to user inquiries. We are closely monitoring system performance, error rates, and response times to ensure stability.
Posted Jun 20, 2026 - 18:48 UTC
Update
We are continuing to experience upstream request timeouts with Anthropic, which is causing our AI support assistant to remain unresponsive.
Posted Jun 19, 2026 - 18:54 UTC
Identified
We are currently experiencing an issue where our AI support assistant is failing to respond to user inquiries. This is due to upstream request timeouts with our LLM provider (Anthropic).
Posted Jun 19, 2026 - 15:09 UTC
This incident affected: Claude Claude API (api.anthropic.com).