The upstream issue with the Cloudflare API has been fully resolved. We have confirmed that domain settings, static site deployments, and application deployments are all functioning normally again.
Posted Dec 05, 2025 - 10:39 UTC
Monitoring
Cloudflare has implemented a fix for the underlying API issues. We are currently observing our services returning to healthy operation, including deployments and domain management.
We have updated our status to Monitoring and will confirm full resolution once we verify stability over the next few minutes.
Posted Dec 05, 2025 - 09:24 UTC
Identified
We are currently investigating an issue with an upstream provider (Cloudflare) regarding their API availability. While our core services remain online, this is currently affecting the following management features:
Static Sites: New deployments will likely fail.
Application Deployments: Users may experience intermittent failures or delays.
Domain Management: All domain-related settings are currently non-functional.
We are monitoring the situation and will provide an update as soon as the upstream issue is resolved.
Posted Dec 05, 2025 - 09:12 UTC
This incident affected: Applications, Static sites, Object storage, and Cloudflare API.