Sevalla Dashboard Inaccessible

Incident Report for Sevalla

Resolved

This incident has been resolved. The dashboard is fully accessible and has remained stable since the fix was deployed.
Posted Aug 25, 2026 - 14:05 UTC

Monitoring

A fix has been deployed and the dashboard is accessible again. We're monitoring the situation to confirm everything remains stable.
Posted Aug 25, 2026 - 13:45 UTC

Identified

We've identified the root cause of the issue affecting dashboard access and are now working on a fix. We'll post another update once it's resolved.
Posted Aug 25, 2026 - 13:14 UTC

Investigating

We're aware that the Sevalla dashboard is currently inaccessible and are investigating the cause.
Posted Aug 25, 2026 - 13:01 UTC
This incident affected: Dashboard.